You are here:
  1. Home
  2. Blog
  3. Updates
  4. 'New' Archives, New Clique

‘New’ Archives, New Clique

 |  Updates

I’ve been slowly but surely moving over some of the updates from my wordpress weblog/s over the years to this blog so as to give a better picture of my website over the years. It’s actually not as interesting as I thought it would be because most of the posts are “omg new layout!!” — at least I only do it once a month (or less!) now. ;) I’m not moving these posts though, only ones ‘worthwhile’. Well, in my opinion.

I have a new clique! I’ve been working on it for quite some time but have been putting off the release because I’m dreadfully lazy. I’ve got it labelled as an “elite” clique.. you’ll have to read the FAQ to see what the quotation marks are about. Anyway, welcome to: my own. Go and plug it on all of your websites, forums, etc.

The web developer toolbar Disable Images function has stopped working in Firefox 1.5 *grr* I am severely tempted to roll back to 1.0.7 at this point in time.

Jem Turner jem@jemjabella.co.uk +44(0)7521056376

10 comments so far

  1. Jenny said:

    Oooh, nifty @ the clique. I love the greeness. :D Meh, I’d die if my ‘Disable Images’ function stopped working. I HAVE to have that with my firefox. :P

  2. Katy said:

    yeah, my ‘disable images’ is broken too. I was actually going to email you and ask if yours was also dead, or post about it on snog or something. Now I won’t bother, hehe!

  3. kachii said:

    I never really wanted to join elite cliques after I tried to and ended up sending huge article-style replies to rejection emails after claiming they were looking for ‘talented webmasters’ (no mention of graphics designers anywhere…) :/ I got a response from one of those telling me I had guts, though XD Sure my layouts aren’t superstylishpretty but I like to think my originality/content is worth something, surely? It usually isn’t to ‘elite cliques’ these days XD

  4. Amelie said:

    My webdev image-disabler works fine… Have you checked to see if there are any updates for it? Or maybe I’m not understanding properly… what’s wrong with it?

  5. Gemma said:

    That’s a beautiful layout at your new clique (nice concept, too!) I haven’t downloaded Firefox 1.5 because of the off-putting things I’ve heard about it (first, that it’s not compatible with the current version of Fangs). I think I’ll stick with 1.07 for a while longer.

Follow on Instagram