IE Worm Warning

I was supposed to post this yesterday, and forgot…

There’s a new worm floating about that targets iframes, exploiting bugs in MSIE and installing itself automatically. Apparently it only affects Windows 2000 and Windows XP service pack 1, so if you’re running either of these then I suggest you switch to Mozilla if you haven’t already to avoid being infected.

Some servers have been hacked into so this worm can be planted, so if you’re using iframes, watch out.

(Thanks Alexine.)

PS. Look at this fab site: helical-library.net!

affiliate window advert

Comments are closed.